Potential Issues with Telephony service in Australia
Incident Report for SecureAuth Service
Resolved
This issue has been resolved and verified by users in Australia
Posted Sep 19, 2023 - 00:51 PDT
Identified
The vendor is reporting the issue is resolved - for those customers impacted, please test the Voice OTP.
Posted Sep 18, 2023 - 21:53 PDT
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 20:21 PDT
Investigating
We are currently working with our Telephony Vendor for some reported issues of the Telephone Service (Voice OTP) that is affecting some users in Australia.
Posted Sep 18, 2023 - 20:21 PDT
This incident affected: SecureAuth Titan Services (Telephony Service).