Network error detected impacting SACloud services.
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Oct 17, 2021 - 02:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2021 - 01:31 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2021 - 00:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 17, 2021 - 00:29 UTC
Investigating
We have detected a network related issue impacting SACloud services and are actively working on a resolution.
Posted Oct 17, 2021 - 00:14 UTC
This incident affected: SecureAuth Cloud Services (Enhanced Geolocation Resolution Service - US1, Enhanced Geolocation Resolution Service - US2, Fraud Service - US1, Fraud Service - US2, Push-to-Accept Service - US1, Push-to-Accept Service - US2, SMS Service - US1, SMS Service - US2, Threat Service - US1, Threat Service - US2).