Intermittent issues with SMS delivery
Incident Report for SecureAuth Service
Resolved
This issue has been resolved and all systems are operating normally.
Posted 3 months ago. Jun 25, 2019 - 15:24 UTC
Monitoring
Mitigation strategies have been implemented and internal monitors are indicating normal operation. We will continue to monitor closely.
Posted 3 months ago. Jun 25, 2019 - 15:03 UTC
Identified
We are currently experiencing intermittent issues with SMS delivery and possibly other services. The cause has been identified and we are currently in the process of implementing a mitigation strategy as quickly as possible.
Posted 3 months ago. Jun 25, 2019 - 14:21 UTC
This incident affected: SMS Service (SecureAuth US1 Datacenter).