Intermittent Issues with Cloud Services
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Sep 09, 2019 - 21:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2019 - 21:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2019 - 17:55 UTC
Identified
We are currently investigating intermittent issues with cloud services. Current services that may be impacted are Push services. We will provide updates as we receive more information.
Posted Sep 09, 2019 - 17:54 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Telephony Extension/DTMF Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Telephony Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Nexmo Voice API), Enhanced Geolocation Resolution Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Geolocation Resolution Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), SecureAuth Threat Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API), and X.509 Certificate Service (SHA2) (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter).