Intermittent issues with application templates caused by GitHub degradation
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 17:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 16:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2020 - 16:44 UTC
This incident affected: SecureAuth IdP Frontend Services (SecureAuth Web Admin, SecureAuth Application Templates).