US-West Outage
Incident Report for SecureAuth Service
Resolved
The issue has been resolved and the US-West Datacenter has been placed back into service. We will continue monitor the situation closely. An RCA will be provided once the investigation has complete.
Posted 3 months ago. Apr 26, 2019 - 21:15 UTC
Investigating
Our US-West Datacenter is experiencing issues. We have redirected all traffic to our US-East Datacenter. We are investigating the issue and will provide an update once more information is available.

Customer Impact: All traffic has been routed to the US-East Datacenter. No impact is expected.
For more information, please open a ticket at https://support.secureauth.com
Posted 3 months ago. Apr 26, 2019 - 16:36 UTC
This incident affected: Geolocation Resolution Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), X.509 Certificate Service (SHA2) (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), SecureAuth Threat Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Telephony Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Nexmo Voice API), SecureAuth Cloud Access (Authentication Service, Application Service, Web Service, AWS EC2 US1), SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API, 3rd Party Mobile Carrier), Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Telephony Extension/DTMF Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), and Enhanced Geolocation Resolution Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter).