Delayed SMS OTP delivery (USA)
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 10, 2019 - 09:39 UTC
Monitoring
We have received a notification that multiple small US carriers (listed below) had intermittent network issues which lasted from 2019-04-09 17:07:00 PDT to 2019-03-15 19:30:00 PDT.
End users should no longer be affected but we are continuing to monitor the issue.

Impacted Carrier(s):

Union Telephone USA
West Central Wireless USA
Bluegrass Cellular USA
Carolina West Wireless USA
Rural Independent Network Alliance (RINA) USA
Illinois Valley Cellular USA
Inland Cellular USA
Nex Tech Communications USA
CellCom USA
Limitless Mobile USA
Alaska Communications Systems (ACS) USA
GCI Communications USA
Thumb Cellular USA
Cross Wireless USA
Chat Mobility USA
Northwest Missouri Cellular USA
Panhandle Wireless USA
Viaero Wireless USA
MTPCS Cellular One (Cellone Nation) USA
Duet Wireless USA
SouthernLINC USA
Standing Rock Telecom USA
SRT Communications USA
Copper Valley Telecom USA
Mid-Rivers Communications USA
ASTAC USA
Cordova USA
Pine Belt USA
Shelcomm USA
James Valley Cellular USA
Posted 2 months ago. Apr 10, 2019 - 04:26 UTC
Investigating
We are currently investigating reports of delayed OTPs via SMS within the United States
Posted 2 months ago. Apr 10, 2019 - 02:53 UTC
This incident affected: SMS Service (3rd Party Mobile Carrier).