Push-To-Accept Latency
Incident Report for SecureAuth Service
Resolved
The reported issue was a result of a false alarm. The incident is now considered resolved.
Posted 4 months ago. May 14, 2019 - 21:34 UTC
Investigating
Investigating - SecureAuth is investigating intermittent issues with Push and are working to resolve the issue. As a result, users experience delays or may not receive Push OTPs.

Customer impact:
- End users may experience failures when requesting OTP via Push
Posted 4 months ago. May 14, 2019 - 21:26 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter).