AT&T SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 23:09 UTC
Monitoring
We have been notified that a fix has been implemented. We are monitoring the results.
Posted Jun 16, 2021 - 21:09 UTC
Identified
Investigating - We are observing delays in the delivery of outbound SMS to the AT&T network in the US due to issues with the AT&T network. We are actively monitoring AT&T and our SMS provider for updates

Customer impact:

End users with AT&T may have delays or not receive SMS messages.
Platforms Impacted:

All supported versions
Posted Jun 16, 2021 - 18:02 UTC
This incident affected: SecureAuth Titan Services (SMS Service).