NGE certificate issue

Incident Report for SecureAuth Service

Resolved

This incident has been resolved.
Posted Jul 03, 2023 - 18:21 PDT

Monitoring

We've restarted an application service and we believe that addressed the issue.
Posted Jul 03, 2023 - 14:41 PDT

Investigating

We are tracking an issue affecting NGE certificates.
Posted Jul 03, 2023 - 14:09 PDT