Issues with Delivery of SMS to AT&T Subscribers
Incident Report for SecureAuth Service
Resolved
We confirmed normal operation to AT&T users.
Posted Jun 20, 2019 - 20:46 UTC
Monitoring
We have identified an issue with one of our SMS service providers where some messages to AT&T mobile phones may not arrive. We have switched to an alternate SMS delivery provider and are closely monitoring the situation.
Posted Jun 20, 2019 - 20:18 UTC