Intermittent Issues with Cloud Services
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 18:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 18:19 PDT
Identified
We are currently investigating intermittent issues with cloud services. Current services that may be impacted are SMS, Telephony, Push, Location Services, and Certificate Enrollment. We will provide updates as we receive more information.
Posted Jun 17, 2020 - 18:18 PDT
This incident affected: SecureAuth Cloud Services (Threat Service - US2).