CIAM US Service Degradation

Incident Report for SecureAuth Service

Resolved

The issue has been identified and resolved. The system is now operating normally.
Posted Feb 21, 2026 - 21:34 PST

Identified

We are currently experiencing issues with processing some of the incoming requests. Our team is investigating the cause and working to restore full service as quickly as possible.
Posted Feb 21, 2026 - 21:31 PST
This incident affected: CIAM (US Region).