Multiple US Operators Maintenance on Voice and SMS
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 12:32 PST
Identified
Several US Operators have maintenance going on which is expected to end at 9am Pacific time today. Since it is operator maintenance and not our providers, we have to wait for their maintenance to finish
Posted Dec 07, 2023 - 06:49 PST
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier).