SecureAuth is investigating intermittent issues with the Push notification service.
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 01:16 UTC
Investigating
Some users may not receive push notification, or responses to push notifications may be ignored
Posted Apr 20, 2020 - 00:32 UTC
This incident affected: SecureAuth Titan Services (Push-to-Accept Service).