Traffic redirection for unscheduled DB Maintenance
Incident Report for SecureAuth Service
Resolved
This work is completed.
Posted Jul 15, 2019 - 02:20 UTC
Identified
We will be redirecting traffic from our east coast data center to the west coast for the next 2-3 hours to perform unscheduled database maintenance in the east coast data center. We do not expect this redirection to have any end-user impact. We will update this posting when the work is complete.
Posted Jul 14, 2019 - 17:47 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US1 Datacenter), Telephony Extension/DTMF Service (SecureAuth US1 Datacenter), Telephony Service (SecureAuth US1 Datacenter), Enhanced Geolocation Resolution Service (SecureAuth US1 Datacenter), Geolocation Resolution Service (SecureAuth US1 Datacenter), SecureAuth Threat Service (SecureAuth US1 Datacenter), and SMS Service (SecureAuth US1 Datacenter).