Intermittent Issues with Cloud Services for US-West SecureAuth Cloud Data Center
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 15:01 UTC
Monitoring
We have implemented network failover and the services appear to be normal. We will continue to monitor the status.
Posted Jul 15, 2021 - 05:39 UTC
Investigating
Investigating - We are currently investigating intermittent issues with cloud services impacting SMS, phone OTP, Push, Geo, Threat, Phone Fraud, certificate issuance. We will provide updates as we receive more information.
Customer impact:
End-users may experience failures when requesting OTP via phone, SMS, or push notifications.
Geo and threat services may not respond but should fail open on the IdP side resulting in no end-user impact.
Phone Fraud may not respond and could impact user logon experience for interactive and API based logons that leverage this service
Platforms Impacted:
v9.3 and below (edited)
Posted Jul 15, 2021 - 04:51 UTC
This incident affected: SecureAuth Cloud Services (Enhanced Geolocation Resolution Service - US1, Fraud Service - US1, Geolocation Resolution Service - US1, Push-to-Accept Service - US1, SMS Service - US1, Telephony Extension/DTMF Service - US1, Telephony Service - US1, Threat Service - US1, X.509 Certificate Service (SHA2) - US1).