Delayed SMS Delivery - Verizon
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 19, 2019 - 11:27 UTC
Monitoring
Our monitoring has detected delayed SMS delivery for Verizon customers and possibly other phone carriers. We are continuing to monitor the situation. Voice and other delivery methods are unaffected.

Customer Impact: Verizon users may experience delays receiving SMS OTPs
Posted about 2 months ago. Feb 18, 2019 - 22:01 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).