Intermittent Issues with Cloud Services
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 29, 2019 - 06:55 UTC
Monitoring
A workaround has been implemented and we are monitoring results.
Posted 3 months ago. Jul 29, 2019 - 06:29 UTC
Identified
Issue has been identified and a workaround Is been implemented in order to restore functionality.
Posted 3 months ago. Jul 29, 2019 - 06:24 UTC
Update
We are currently investigating intermittent issues with cloud services. Current services that may be impacted are SMS, Telephony, Push, Location Services, and Certificate Enrollment. We will provide updates as we receive more information.
Posted 3 months ago. Jul 29, 2019 - 06:13 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 29, 2019 - 06:09 UTC
Investigating
We are currently investigating intermittent issues with cloud services. Current services that may be impacted are SMS, Telephony, Push, Location Services, and Certificate Enrollment. We will provide updates as we receive more information.
Posted 3 months ago. Jul 29, 2019 - 06:09 UTC
This incident affected: Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Telephony Extension/DTMF Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Telephony Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Nexmo Voice API), Enhanced Geolocation Resolution Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), Geolocation Resolution Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), SecureAuth Threat Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter), SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API), and X.509 Certificate Service (SHA2) (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter).