OTP delivery issues with SMS and Push services.
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 18:54 UTC
Monitoring
Customers report services are working
Posted Jun 30, 2023 - 17:30 UTC
Identified
Customers on older versions of SA IdP (9.3 and previous) are the only customers potentially impacted, which utilizes a separate intermediate infrastructure that is being investigated.
Posted Jun 30, 2023 - 16:47 UTC
Update
We are continuing to investigate the issue
Posted Jun 30, 2023 - 16:12 UTC
Investigating
We are currently investigating OTP delivery issues with SMS and Push services.
Posted Jun 30, 2023 - 14:42 UTC
This incident affected: SecureAuth Titan Services (Push-to-Accept Service, SMS Service).