Intermittent SMS OTP failures
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 04, 2019 - 16:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 04, 2019 - 13:15 UTC
Identified
The issue has been isolated to a single node. This has been taken offline to restore reliability while we investigate further.
Posted 10 months ago. Jan 04, 2019 - 11:09 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Jan 04, 2019 - 10:56 UTC
This incident affected: SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter).