SMS Delivery Issues with (Carrier - Sprint USA) subscribers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 23:09 UTC
Investigating
We are currently investigating SMS delivery issues to (CARRIER - Sprint USA) users. Our service provider is currently investigating the issue, and we will provide an update as soon as we receive more information.
Posted Apr 30, 2020 - 19:33 UTC
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier, SMS Service - US1, SMS Service - US2, Telephony Provider SMS API).