Investigating Possible Issue with Certificate Enrollment service - US West Datacenter
Incident Report for SecureAuth Service
Resolved
We discovered an issue with a service running on one of our certificate servers that affected 2 customers. The issue has now be resolved.
Posted 8 days ago. Dec 04, 2018 - 20:21 UTC
Investigating
We are investigating a reported issue with our Certificate Enrollment service from our US-West Datacenter. We will provide an update once we have more information.
Posted 8 days ago. Dec 04, 2018 - 19:49 UTC
This incident affected: X.509 Certificate Service (SHA2) (SecureAuth US West Datacenter).