SMS Delivery Issues with some networks
Incident Report for SecureAuth Service
Resolved
No further issues have been reported and internal checks continue to be successful
Posted Oct 13, 2022 - 23:02 PDT
Monitoring
The 3rd Party carriers have appeared to have resolved the issue - we are monitoring to ensure no further issues. If you continue to see any issues, please contact support@secureauth.com
Posted Oct 12, 2022 - 14:43 PDT
Investigating
We are currently investigating SMS delivery issues to for some Cell Networks. Our service provider is currently investigating the issue, and we will provide an update as soon as we receive more information.
Posted Oct 12, 2022 - 08:38 PDT
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier, SMS Service - US1, SMS Service - US2, Telephony Provider SMS API).