Investigating Increase in Alerts
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted May 01, 2024 - 13:10 PDT
Investigating
We are currently investigating an increase in alerts for the SaaS/Full Cloud Identity Platform environment.

If you have any questions, please reach out to our Global Support Team at support@secureauth.com or open a case through our portal at https://support.secureauth.com
Posted May 01, 2024 - 12:27 PDT