SMS intermittent issue
Incident Report for SecureAuth Service
Resolved
The incident has been resolved
Posted Jul 17, 2020 - 17:09 PDT
Monitoring
A fix has been implemented by the provider and we are monitoring the results.
Posted Jul 17, 2020 - 15:35 PDT
Investigating
SecureAuth is investigating intermittent issues with SMS issues reported by our upstream SMS provider. We are working to resolve the issue. As a result, users may not receive SMS messages when requested.
Posted Jul 17, 2020 - 15:30 PDT
This incident affected: SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2).