Android Push OTPs May Not Arrive
Incident Report for SecureAuth Service
Resolved
The downstream Android Push delivery service has resolved their issues and SecureAuth monitoring is indicating successful delivery of Android OTPs.
Posted Jun 27, 2019 - 19:32 UTC
Identified
Internal monitoring has determined that there are currently intermittent issues downstream with the Android Push delivery service. We are monitoring closely and will update this incident as we know more.
Posted Jun 27, 2019 - 19:01 UTC