Extreme delays processing SMS for some customers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 14:41 PDT
Monitoring
We have observed extended time to deliver and / or missing SMS messages for some customers that use our west coast data center. They issue has been traced to a partial outage at one of our supporting providers which has been resolved. We are continuing to monitor the situation.
Posted Aug 20, 2019 - 13:23 PDT
This incident affected: SecureAuth Cloud Services (SMS Service - US2).