SMS Service Degradation due to AT&T Network Issue
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 17:56 UTC
Monitoring
AT&T is having network issues delivering SMS messages. We have activated the failover SMS service provider and are monitoring the situation.
Posted Sep 07, 2021 - 16:45 UTC
This incident affected: SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2) and SecureAuth Titan Services (SMS Service).