SecureAuth Cloud Services - 3rd Party Mobile Carrier
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.End users should no longer experience delays receiving SMS messages
Posted Jan 30, 2024 - 07:24 PST
Identified
The issue has been identified and the fix is implemented by the provider. There is no delay in receiving sms .
Posted Jan 30, 2024 - 07:23 PST
Update
We are still continuing to investigate on the issue. We have reached out to the provider to get the ETA to address the issue.
Posted Jan 30, 2024 - 06:45 PST
Investigating
We are currently investigating Issue with the Provider . You will expect some delay in getting codes for SMS service
Posted Jan 30, 2024 - 05:59 PST
This incident affected: SecureAuth Titan Services (SMS Service).