Push services are deprecated for a limited number of customers.
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 15:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 23:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 23:04 UTC
Update
We are continuing to investigate this issue and have determined Link-to-Accept service is also affected.
Posted Mar 16, 2020 - 21:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 18:38 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 14:40 UTC
This incident affected: SecureAuth Cloud Services (Push-to-Accept Service - US1, Push-to-Accept Service - US2).