Intermittent Issues with SecureAuth Certificate Service
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted May 08, 2021 - 02:03 PDT
Investigating
We're currently investigating intermittent issues with our SecureAuth certificate service hosted on our US1 East datacenter. We will provide more updates as we receive more information.
Posted May 08, 2021 - 01:29 PDT
This incident affected: SecureAuth Cloud Services (X.509 Certificate Service (SHA2) - US1).