Service Disruption
Incident Report for SecureAuth Service
Postmortem

Impacted Customers: A subset of customers using US2/West SecureAuth Datacenter

Impacted Services: All cloud services

Incident Date: Dec. 15, 2020

Incident Description:

A vendor initiated network outage caused a database issue that impacted our US1 datacenter for approximately 15 minutes starting Dec 15th 10:36 AM PST.

Root Cause:

  • The outage was due to database contention during replication when connectivity was restored. 

Corrective actions:

  • The outage will be mitigated by ensuring that when a database synchronization issue is recognized, a network level (not DNS) failover will be automatically initiated
Posted Dec 16, 2020 - 11:40 PST

Resolved
A service disruption occurred between 10:36 AM PT to 10:51 AM PT. A database issue caused some requests to fail. The issue has been resolved and all services restored.
Posted Dec 15, 2020 - 11:49 PST