US AT&T Emergency Maintenance - Toll Free Numbers/Shortcodes
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 14 days ago. Feb 06, 2019 - 05:57 UTC
Investigating
Our SMS provider has informed us that due to an emergency maintenance with their local operator in the US, users may experience delays in delivery of outbound/Inbound SMS to AT&T USA

Customer Impact: AT&T users may experience delays on outbound and inbound SMS via Toll Free Numbers and shortcodes. Other SMS carriers are not impacted.

The carriers are aware of this issue and are working to resolve it as soon as possible. There is currently no estimated time to resolution.

An update will be provided as soon as we have more information.
Posted 14 days ago. Feb 05, 2019 - 23:37 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter).