Investigating Intermittent SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 4 months ago. May 24, 2019 - 01:36 UTC
Update
The issue has been isolated to SMS delivery difficulties at one of our providers. We are continuing to monitor the situation closely.
Posted 4 months ago. May 23, 2019 - 21:53 UTC
Monitoring
We're continuing to monitor the situation and will provide further updates as soon as possible.
Posted 4 months ago. May 23, 2019 - 19:54 UTC
Update
We are currently investigating intermittent issues with SMS delivery. We will provide updates as we receive more information.
Posted 4 months ago. May 23, 2019 - 19:18 UTC
Investigating
We are currently investigating intermittent issues with SMS delivery. We will provide updates as we receive more information.
Posted 4 months ago. May 23, 2019 - 19:17 UTC
This incident affected: SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API, 3rd Party Mobile Carrier).