Failed Push Notifications
Incident Report for SecureAuth Service
Postmortem

One pod in our Kubernetes environment required restart due to network issues.

Monitoring has been implemented to detect this specific type of failure in the future.

Posted Jun 22, 2020 - 16:25 PDT

Resolved
Users may have experienced failed Push notifications between 17:56UTC to 19:48UTC today. The impact was intermittent and most push notifications were successful during this period.
Posted Jun 22, 2020 - 11:00 PDT