Partial Service Degradation: Push to Accept is presenting a Service Degradation
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted May 18, 2020 - 18:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 17:11 UTC
Investigating
A fix has been implemented and we are currently investigating the issue.
Posted May 18, 2020 - 16:43 UTC
This incident affected: SecureAuth Cloud Services (Push-to-Accept Service - US1).