USA - SMS Degradation affecting Sprint Network
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Feb 22, 2020 - 22:01 UTC
Update
The carrier still investigating the issue.
Posted Feb 21, 2020 - 14:14 UTC
Update
The carrier still investigating the issue.
Posted Feb 20, 2020 - 23:08 UTC
Investigating
We have been informed by our US suppliers about an issue impacting the following carrier:

Sprint USA.

As a result of this issue, inbound and outbound messages and delivery receipts may be impacted. Messages will be retried once the impact has been resolved.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.
Posted Feb 20, 2020 - 19:14 UTC
This incident affected: SecureAuth Cloud Services (3rd Party Mobile Carrier, SMS Service - US1, SMS Service - US2, Telephony Provider SMS API).