Intermittent Issues with Cloud Services
Incident Report for SecureAuth Service
Resolved
The incident has been resolved but our team is continuing to monitor the situation. RCA to follow once the investigation is complete.
Posted 5 months ago. Nov 03, 2018 - 23:38 UTC
Monitoring
We have put a fix in place and will continue to monitor the situation.
Posted 5 months ago. Nov 03, 2018 - 22:51 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Nov 03, 2018 - 21:14 UTC
Investigating
We are currently investigating intermittent issues with cloud services. Current services may be impacted. We will provide updates as we receive more information.
Posted 5 months ago. Nov 03, 2018 - 21:11 UTC
This incident affected: SMS Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter, Nexmo SMS API), SecureAuth Threat Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Push-to-Accept (Login Requests)/Push Notification Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Enhanced Geolocation Resolution Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Telephony Extension/DTMF Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), X.509 Certificate Service (SHA2) (SecureAuth US East Datacenter, SecureAuth US West Datacenter), Geolocation Resolution Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter), and Telephony Service (SecureAuth US East Datacenter, SecureAuth US West Datacenter, Nexmo Voice API).