SMS and Voice OTP delivery issues
Incident Report for SecureAuth Service
Resolved
This issue has been traced to a monitoring issue. All services should be performing normally.
Posted about 1 month ago. Jul 15, 2019 - 02:20 UTC
Investigating
We are currently investigating a possible issue with SMS and voice One-time passcode delivery. We will update this notice as we learn more.
Posted about 1 month ago. Jul 15, 2019 - 02:07 UTC
This incident affected: Telephony Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Nexmo Voice API) and SMS Service (SecureAuth US1 Datacenter, SecureAuth US2 Datacenter, Telephony Provider SMS API, 3rd Party Mobile Carrier).