SMS For Verizon Users
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 18:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2022 - 15:35 PDT
Investigating
There have been reports of intermittent SMS delivery issues impacting US Verizon users.
Posted Jun 29, 2022 - 12:22 PDT
This incident affected: SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2).