US2 X.509 Certificate Service is presenting errors
Incident Report for SecureAuth Service
Postmortem

Root Case:

The L2L connection serving our US2 to US3 HSM failover traffic was inadvertently severed during datacenter maintenance.  While the HSM client failed over to the active HSM server, the MS Certificate Authority Server was not able to self-heal based on HSM client failover events.   

Corrective Actions:

  • Expand on current monitors to include an automated restart of the Certificate Authority to address HSM traffic interruption.
Posted Oct 13, 2020 - 14:19 PDT

Resolved
This incident has been resolved.
Posted Oct 04, 2020 - 10:06 PDT
Monitoring
We have identified an issue with NGE certificate services and have implemented a fix. We will continue to monitor the service.
Posted Oct 03, 2020 - 18:04 PDT