Partial Service Degradation: Link to Accept (L2A) is presenting a Service Degradation
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 10:10 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2020 - 15:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2020 - 15:07 PST
Identified
We are currently rolling out a fix for Link to Accept Service (L2A) and Push Service.

We are currently investigating intermittent issues with Link to Accept Service (L2A). Current services that may be impacted is Link to Accept Service (L2A). We will provide updates as we receive more information.
Posted Mar 05, 2020 - 15:45 PST