Intermittent DNS Provider Issues
Incident Report for SecureAuth Service
Resolved
The alerts look stable for our DNS resolution, as well as on the provider side.
Posted May 27, 2022 - 05:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2022 - 03:29 UTC
Identified
Our DNS provider that had issues has reported the issue is resolved, but we are still seeing alerts bounce back and forth. Due to the inconsistency, we are leaving the issue as identified for now until DNS resolution has stabilized.
Posted May 27, 2022 - 03:28 UTC
Investigating
One of our DNS provider has had a DNS resolution degradation. Impacts could result in intermittent issues resolving to our endpoints.
Posted May 27, 2022 - 03:26 UTC
This incident affected: SecureAuth IdP Frontend Services (SecureAuth Web Admin, SecureAuth Application Templates), SecureAuth Titan Services (Dashboard Service, Device Enrollment Service, Fraud Service, IP Blocking Service, IP Intel Service, IP Reporting Service, Licensing Service, Link-to-Accept Service, OAuth Service, Push-to-Accept Service, SMS Service, Symbol-to-Accept Service, Telephony Service, User Risk Service, User Risk Scoring Service, User Stats Service, Transaction Service), and SecureAuth Cloud Services (3rd Party Mobile Carrier, Enhanced Geolocation Resolution Service - US1, Enhanced Geolocation Resolution Service - US2, Fraud Service - US1, Fraud Service - US2, Geolocation Resolution Service - US1, Geolocation Resolution Service - US2, Nexmo Voice API, Push-to-Accept Service - US1, Push-to-Accept Service - US2, SMS Service - US1, SMS Service - US2, Telephony Extension/DTMF Service - US1, Telephony Extension/DTMF Service - US2, Telephony Provider SMS API, Telephony Service - US1, Telephony Service - US2, Threat Service - US1, Threat Service - US2, X.509 Certificate Service (SHA2) - US1, X.509 Certificate Service (SHA2) - US2).