SecureAuth SaaS Customer Service Disruption
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 21:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 19:04 PDT
Update
This issue has been remediated. We will continue to monitor.
Posted Apr 21, 2021 - 19:03 PDT
Investigating
We are currently resolving a service disruption for SecureAuth SaaS customers. We will continue to provide updates as we receive more information.
Posted Apr 21, 2021 - 18:31 PDT