SMS/Voice MFA Options for Limited Customers
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted Jul 04, 2022 - 04:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2022 - 00:28 UTC
Identified
We have reports of a single customer having SMS/Voice MFA issues. This appears to be an issue with our third-party SMS/Voice Provider.
Posted Jul 02, 2022 - 16:03 UTC
This incident affected: SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2, Telephony Service - US1, Telephony Service - US2).