Sprint SMS Delivery Issues
Incident Report for SecureAuth Service
Resolved
The issue has been marked as resolved by carrier.
Posted Jun 10, 2020 - 12:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 12:26 PDT
Monitoring
A fix has been implemented by Sprint and we are monitoring the results.
Posted Jun 10, 2020 - 11:04 PDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 11:04 PDT
Investigating
We are observing delays in delivery of outbound SMS to the Sprint network in the US due to issues with the Sprint network. We are actively monitoring Sprint and our SMS providers for updates.

Customer impact: End users with Sprint may have delays or not receive SMS messages.
Posted Jun 10, 2020 - 10:20 PDT
This incident affected: SecureAuth Cloud Services (SMS Service - US1, SMS Service - US2) and SecureAuth Titan Services (SMS Service).