SMS Delivery Issues (Multiple Carriers)
Incident Report for SecureAuth Service
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 03, 2019 - 23:18 UTC
Investigating
Investigating - We are observing delays in delivery of outbound SMS messages for AT&T and Verizon in the US due to carrier issues. We are actively monitoring with our SMS provider for updates.
Customer impact: End users with these carriers may have delays receiving, or not receive SMS messages.
Posted 7 months ago. Apr 03, 2019 - 17:03 UTC