Cloud Service Degradation

Incident Report for SecureAuth Service

Resolved

All services remain fully recovered.

If you have any questions regarding this issue, please log a ticket at https://support.secureauth.com. Our teams are on standby and are ready to assist.
Posted Oct 23, 2025 - 19:35 PDT

Monitoring

All services are operational again and we are continuing to monitor.

If you have any questions regarding this issue, please log a ticket at https://support.secureauth.com. Our teams are on standby and are ready to assist.
Posted Oct 23, 2025 - 16:07 PDT

Identified

We are starting to execute the implementation of a fix. This should take up to 30 minutes to be completely rolled out.

If you have any questions regarding this issue, please log a ticket at https://support.secureauth.com. Our teams are on standby and are ready to assist.
Posted Oct 23, 2025 - 14:38 PDT

Update

We see heavy database utilization leading to service outages. We are in the process of failing over to secondary database to alleviate pressure.

If you have any questions regarding this issue, please log a ticket at https://support.secureauth.com. Our teams are on standby and are ready to assist.
Posted Oct 23, 2025 - 13:51 PDT

Investigating

We are investigating an issue with our backend cloud services that may impact customer workflows.

If you have any questions regarding this issue, please log a ticket at https://support.secureauth.com. Our teams are on standby and are ready to assist.
Posted Oct 23, 2025 - 13:30 PDT
This incident affected: Workforce (Cloud IdP).