T-Mobile SMS Performance Degredation
Incident Report for SecureAuth Service
Resolved
Our SMS provider has confirmed that the carrier issue with T-Mobile has been resolved.

If you continue to experience delivery degradation with T-Mobile, please let us know by opening a support ticket @ https://support.secureauth.com
Posted Jun 05, 2024 - 10:28 PDT
Investigating
Our SMS provider has informed us that they are currently experiencing quality degradation with SMS delivery for T-Mobile within the US. They are working directly with T-Mobile and will provide updates as soon as a solution is in place.

We will provide an update as we learn more.

For more information directly from our provider: https://status.telesign.com/incidents/60tx8c6qtdqb
Posted Jun 05, 2024 - 09:57 PDT